SA Rep gallery uploads.

Suggest a new board or feature for the forum. Share your ideas on how we can make SAReptiles the best and most user friendly forum possible.

SA Rep gallery uploads.

Postby Eyelash » Sat Jan 07, 2012 10:50 am

Hi guy's...Can someone please assist. For the last two days I have'nt been able to upload pictures to the gallery. It gives me a 500 internal server error ?

Thanks and regards
Louis.
Louis Jacobsz
072 7992588
http://www.clickapet.co.za (coming soon)
https://www.facebook.com/LJAfricanCaptiveBreds
User avatar
Eyelash
SA Reptiles Member
 
Posts: 1532
Joined: Sat Aug 23, 2008 8:08 pm
Location: Pretoria

Re: SA Rep gallery uploads.

Postby bubblesharp » Mon Jan 09, 2012 1:05 am

Louis what are you using to do the uploads? I have also been struggling, actually found it impossible to ad pictures from my tablet. It may have something to do with the android software although i doubt that. I have also tried using 3different browsers, and still no success.

I didn't having the same problem from my laptop.
Eben Brits
Cell 071 603 6596
BBM 27E1FDF4
User avatar
bubblesharp
SA Reptiles Member
 
Posts: 499
Joined: Wed Apr 06, 2011 10:23 pm
Location: Pretoria, Sinoville

Re: SA Rep gallery uploads.

Postby Mitton » Mon Jan 09, 2012 8:26 am

Bubblesharp, it might just be your tablet, or have you been able to upload from it before?
Uploading images from IE from my laptops works fine.
www.moreliapythons.co.za
User avatar
Mitton
Forum gatekeeper
 
Posts: 3206
Joined: Mon Dec 04, 2006 12:32 pm
Location: Jhb

Re: SA Rep gallery uploads.

Postby bubblesharp » Mon Jan 09, 2012 4:39 pm

I dont have any problems up loading from my laptop, its just the tablet. I havent had it for very long but have never been able to up load to sa reptiles. I dont have any problems loading to other sites though?

But i havent tried other forums yet. Will ley you know whether i get it right or not.
Eben Brits
Cell 071 603 6596
BBM 27E1FDF4
User avatar
bubblesharp
SA Reptiles Member
 
Posts: 499
Joined: Wed Apr 06, 2011 10:23 pm
Location: Pretoria, Sinoville

Re: SA Rep gallery uploads.

Postby shadowfoot » Mon Jan 09, 2012 4:45 pm

Why not use photobucket? Its pretty easy to upload pics from there.
Shining brightly, even for a split
second, is better than living a
dull-grey life for eternity - Jing (King Of Bandits)
A life without gambling is like
sushi without wasabi - Gintoki (Gintama)
I have no fear of losing my life - if I have to save a koala or a crocodile or a kangaroo or a snake, mate, I will save it - Steve Irwin
User avatar
shadowfoot
SA Reptiles Member
 
Posts: 553
Joined: Tue Aug 02, 2011 1:48 am
Location: Riebeek Kasteel, Western Cape

Re: SA Rep gallery uploads.

Postby Eyelash » Fri Jan 20, 2012 1:03 am

Sorry for the late reply. I'm using the same laptop I've been using all along.
Louis Jacobsz
072 7992588
http://www.clickapet.co.za (coming soon)
https://www.facebook.com/LJAfricanCaptiveBreds
User avatar
Eyelash
SA Reptiles Member
 
Posts: 1532
Joined: Sat Aug 23, 2008 8:08 pm
Location: Pretoria

Re: SA Rep gallery uploads.

Postby Hoss » Fri Jan 20, 2012 7:23 am

I've been getting the same error on my pc. I use the Opera browser, will give IE a bash and see if that works. I don't have issues uploading pics to other forums though.
Hoss
SA Reptiles Member
 
Posts: 203
Joined: Mon Feb 14, 2011 9:04 am


Return to Suggestions And Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron